GitHub Cloud Incident Affecting GitHub Cloud Integrations
Incident Report for Cycode
Resolved
GitHub has resolved the incident that affects GitHub Cloud integrations. Cycode should now receive and process requests to GitHub as expected.
Posted Jun 29, 2023 - 19:02 UTC
Monitoring
The following GitHub Cloud incident is several features with Cycode and the pulling of data and pull request scans. Please follow the below incident for more updates with GitHub:
https://www.githubstatus.com/incidents/gqx5l06jjxhp
Posted Jun 29, 2023 - 18:15 UTC