GitHub Pull Request Issue Open Incident Impacting Cycode Scanning
Incident Report for Cycode
Resolved
GitHub has resolved their incident.
Posted Dec 03, 2024 - 22:12 UTC
Update
GitHub has resolved their incident. We’ll continue monitoring the situation to ensure everything is functioning as expected.
Posted Dec 03, 2024 - 20:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2024 - 19:56 UTC
Monitoring
We are currently observing an issue caused by an ongoing GitHub incident affecting pull requests, as detailed on their status page. This issue may temporarily impact Cycode's ability to scan pull requests from repositories hosted on GitHub.

Our team is closely monitoring the situation and working to minimize any disruptions. We will share updates as they become available. Thank you for your understanding.

https://www.githubstatus.com/incidents/w6g0cmvyx3vm
Posted Dec 03, 2024 - 19:56 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)) and EU Environment (Application/UI (EU Environment), API (EU Environment)).