AWS issues
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:02 UTC
Identified
Our infrastructure is based on AWS and it seems like some of the AWS regions and services are currently down. This can affect our API, Application, and the Developer workflow on the SCm itself.
Posted Dec 22, 2021 - 13:30 UTC
This incident affected: API and Application.