RIG (Discovery Graph) Is Not Working
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 06:09 UTC
Monitoring
We have implemented a fix for the issue and are monitoring that the issue with the RIG is resolved.
Posted Feb 20, 2024 - 20:52 UTC
Investigating
We are investigating an issue with the RIG (Discovery Graph) that is affecting the following actions:
1. PR Scans are delayed for SCA (License & vulnerabilities), CI/CD, and IaC scans
2. Can’t query the RIG from UI
Posted Feb 20, 2024 - 19:59 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).