GitHub Cloud Pull Requests Degrade Performance
Incident Report for Cycode
Resolved
The degraded performance affecting Pull Request in GitHub.com has been resolved. We are no longer experiencing any degraded performance with Pull Requests.
Posted Jan 27, 2022 - 16:09 UTC
Monitoring
We are seeing degraded performance for Pull Requests in GitHub.com due to an ongoing issue with GitHub (see this link for the details: https://www.githubstatus.com/). We are actively watching this incident and provide an update once the issue with GitHub.com has been addressed.
Posted Jan 27, 2022 - 14:44 UTC
This incident affected: API.