Discovery Graph is Experiencing Loading Issues
Incident Report for Cycode
Resolved
The issue with the Discovery graph is now resolved.
Posted Jun 15, 2023 - 22:04 UTC
Monitoring
We are starting to see the Discovery graph respond and return data as expected and we are monitoring the status of this page to ensure that the issue if fully resolved.
Posted Jun 15, 2023 - 19:57 UTC
Update
We continue to work on the issue affecting the loading of the Discovery Graph page. We will provide another update in the next hour.
Posted Jun 15, 2023 - 19:30 UTC
Identified
We have identified the issue and are working to remediate the issue affecting the Discovery Graph page. We will provide another update in the next hour.
Posted Jun 15, 2023 - 18:04 UTC
Investigating
We are currently investigating an issue with loading entities and queries in our Discovery Graph page. We will update once we have identified the issue.
Posted Jun 15, 2023 - 16:07 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).