GitHub Experience Degraded Performance
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:34 UTC
Monitoring
Due to an ongoing issue with GitHub (https://www.githubstatus.com/incidents/sksd097hm0y5), we are experiencing issue with GitHub cloud integrations. We are monitoring the issue on the GitHub side and will update once we know more.
Posted Mar 17, 2022 - 14:16 UTC
This incident affected: API.