Alerts and issue tracking integrations degraded performance
Incident Report for Cycode
Resolved
The issue with the alerts and issue tracking integrations is now resolved.
Posted Nov 30, 2022 - 13:39 UTC
Monitoring
We have applied a fix to address the issue with the alert and issue tracking integrations and are seeing the integrations working as expected. We are monitoring the fix to ensure no further issues arise.
Posted Nov 30, 2022 - 13:03 UTC
Investigating
We currently investigating an issue with the alert and issue tracking integrations not properly working.
Posted Nov 30, 2022 - 12:36 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).