PR Scans are Delayed
Incident Report for Cycode
Resolved
We have verified the fix applied is working and addressed the issue with delayed PR scans. We are resolving this issue.
Posted Mar 12, 2024 - 19:13 UTC
Monitoring
We have implemented a fix for the issue with PR scans and are monitoring the fix to ensure the delays are addressed.
Posted Mar 12, 2024 - 18:06 UTC
Identified
We have identified an issue that is causing some delays with our PR scan feature. We are working to address the issue.
Posted Mar 12, 2024 - 17:36 UTC
This incident affected: US Environment (API (US Environment)).