Errors in Group By Options on Violations Page
Incident Report for Cycode
Resolved
This incident has been resolved. A RCA (postmortem) document will be published by early next week.
Posted Oct 28, 2024 - 21:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 20:10 UTC
Investigating
We're currently investigating an issue where users are experiencing 400/500 errors when selecting 'None' in the Group By filter and additional Group By options on the Violations page. Our team is working to resolve this and restore full functionality.
Posted Oct 28, 2024 - 19:50 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)) and EU Environment (Application/UI (EU Environment), API (EU Environment)).