GitHub Cloud Pull Request Scans Issue
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 14:17 UTC
Identified
We are currently seeing issues with the pull request scans not working with GitHub Cloud integrations due to the following GitHub incident:
https://www.githubstatus.com/incidents/yr8dbc2p1ny4

We are following this incident closely and will update once this issue is resolved from the GitHub side.
Posted Jun 28, 2023 - 11:28 UTC
This incident affected: US Environment (API (US Environment)).