GitHub Pull Request Status Checks Degraded Performance
Incident Report for Cycode
Resolved
The issue with the GitHub webhooks affect pull request status checks has been fully resolved.
Posted Oct 05, 2022 - 17:00 UTC
Monitoring
GitHub has addressed the Webhook issue that was affecting the pull request status checks. We are seeing the process working and will continue to monitor the functionality to ensure no further issues occur.
Posted Oct 05, 2022 - 16:16 UTC
Identified
There is currently an issue with GitHub webhooks that is affecting the Pull Request status checks. Please see the following incident in GitHub for more information and further updates:
https://www.githubstatus.com/incidents/smn1qtqvbsb6
Posted Oct 05, 2022 - 14:45 UTC
This incident affected: US Environment (Application/UI (US Environment)).