Export CSV Functionality is Experiencing issues
Incident Report for Cycode
Resolved
We have fixed the issue affecting the export CSV feature.
Posted Sep 29, 2022 - 19:51 UTC
Investigating
We are currently investigating an issue with the Export CSV feature.
Posted Sep 29, 2022 - 15:57 UTC
This incident affected: US Environment (Application/UI (US Environment)).