PR Scanning delayed
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted May 26, 2021 - 14:36 UTC
Identified
We are still seeing delays with the scanning PRs. We are continuing to work to bring the system back to normal. We will provide another update soon.
Posted May 26, 2021 - 13:52 UTC
Investigating
We are aware of an issue with scanning PRs and are presently investigating. We will post an update here as soon as we have more information.
Posted May 26, 2021 - 13:52 UTC
This incident affected: US Environment (API (US Environment)).