GitHub Experience Degraded Performance
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 22:15 UTC
Monitoring
Due to an ongoing issue with GitHub (https://www.githubstatus.com/incidents/83lq7ftk19r5), we are experiencing issues with GitHub cloud integrations. We are monitoring the issue on the GitHub side and will update once we know more.
Posted Mar 22, 2022 - 15:57 UTC
This incident affected: API.