Pull Request Scans are Delayed for GitHub Cloud Users
Incident Report for Cycode
Resolved
The fix is working as expected. We are closing this incident
Posted Aug 03, 2023 - 18:04 UTC
Monitoring
We have applied a fix to address the delays in pull request scans for GitHub users. We are monitoring the fix to ensure it's working as expected.
Posted Aug 03, 2023 - 17:41 UTC
Update
We are continuing to work on this issue. We have found it starting to affect both GitHub Cloud and GitHub Enterprise users. We will provide another update soon as we discover more.
Posted Aug 03, 2023 - 17:22 UTC
Update
We continue to work to address the delays in pull request scans for GitHub Cloud users. We will provide another update once we have more to share.
Posted Aug 03, 2023 - 15:56 UTC
Identified
We have identified an issue that causes delays in pull request scans for GitHub Cloud users. We are working to provide a solution to this issue and will provide an update when we have one.
Posted Aug 03, 2023 - 15:25 UTC
This incident affected: US Environment (API (US Environment)).