Pull Request Scan Processing is Delayed
Incident Report for Cycode
Resolved
The issue with the delayed processing of pull request scans has been resolved.
Posted Oct 27, 2022 - 15:27 UTC
Identified
We have identified an issue with the pull request status checks taking longer than expected to process. We are working to address the slow processing of these status checks.
Posted Oct 27, 2022 - 13:02 UTC
This incident affected: US Environment (API (US Environment)).