Issues with Knowledge Graph in Cycode
Incident Report for Cycode
Resolved
The issue with the Knowledge Graph has been resolved. All functionality for the Knowledge Graph are behaving as normal.
Posted Aug 24, 2022 - 14:01 UTC
Identified
We have identified the issue affecting the Knowledge Graph and working to fix it. This issue may also affect the pull request settings in Cycode.
Posted Aug 24, 2022 - 13:46 UTC
Investigating
We are currently seeing issues with the Knowledge Graph feature with using and loading queries. We are currently investigating the issue.
Posted Aug 24, 2022 - 13:32 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).