[US] Performance Degradation in Violations Page and Related Sections
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 17:01 UTC
Investigating
We are currently investigating reports of slower-than-usual performance on our platform, specifically on the violations page and pages displaying violation counts. Users may experience delayed response times or prolonged loading periods when accessing these areas.

Our engineering team is actively working to identify the root cause of the slowdown and implement a fix.
We are prioritizing this as a high-impact issue and are dedicating resources to resolve it as quickly as possible.
Posted Mar 17, 2024 - 21:31 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).