Pull Request Scanning has Degraded Performance
Incident Report for Cycode
Resolved
The issue with pull request scanning has been resolved.
Posted Nov 16, 2022 - 20:16 UTC
Monitoring
We have addressed the issue and are monitoring the fix to ensure the pull request scanning works as expected.
Posted Nov 16, 2022 - 18:48 UTC
Investigating
We are currently experiencing issues with the pull request scanning feature. We are currently investigating the issue.
Posted Nov 16, 2022 - 18:38 UTC
This incident affected: US Environment (API (US Environment)).