Cycode Platform Loading Issues
Incident Report for Cycode
Resolved
We have confirmed the fix is working as expected and we are resolving this incident.
Posted Oct 04, 2023 - 15:40 UTC
Monitoring
The issue with accessing the Cycode platform has been fixed and we are monitoring for any recurrences of the issue. We have confirmed that the issue was with access the Cycode platform (through the UI and APIs) and not the services handling the Pull Requests and other external requests. We will provide another update once we confirm the fix is verified.
Posted Oct 04, 2023 - 15:12 UTC
Investigating
We are currently investigating an issue in the Cycode platform and its long load times. We will provide an update once we have more information.
Posted Oct 04, 2023 - 15:00 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).