Github webhooks
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 16:42 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Feb 15, 2021 - 15:57 UTC
Investigating
We are experiencing some issues getting webhooks from Github. We are currently investigating the issue.
Posted Feb 15, 2021 - 14:38 UTC
This incident affected: US Environment (API (US Environment), Application/UI (US Environment)).