PR Scans Stuck in "Waiting" Status

Minor incident US Environment Application/UI (US Environment)
2026-05-14 19:04 IDT · 2 hours, 43 minutes

Updates

Update

The underlying issue has been resolved. New PRs and manually retriggered PR scans will now work correctly — statuses should report back to GitHub as expected.

For the PRs that were affected during the incident window, we’re investigating whether there’s a way to retrigger those scans automatically on our side. We’re not yet sure if that will be possible, so in the meantime the safest path is to manually retrigger any affected PR scans from your end.

May 14, 2026 · 22:10 IDT
Issue

We are currently investigating an issue where PR scans for customers using the Cycode broker are completing on our side but remaining in a “Waiting” status on the SCM.

Initial investigation points to an availability issue with our broker server. Our engineering team is actively working on a fix and will post an update shortly.

May 14, 2026 · 21:42 IDT

← Back