Github's incident can affect Cycode PR scanning

Minor incident EU Environment API (EU Environment) Application/UI (EU Environment) US Environment API (US Environment) Application/UI (US Environment)
2026-03-05 18:57 IST · 18 hours, 53 minutes

Updates

Resolved

The GitHub incident was resolved.

March 6, 2026 · 13:51 IST
Issue

GitHub is currently experiencing an incident that may affect pull request operations. We are monitoring the situation.
https://www.githubstatus.com/incidents/g5gnt5l5hf56

March 5, 2026 · 18:57 IST

← Back