Slowness in CLI Secret Scans
Minor incident
US Environment
API (US Environment)
2026-03-02 22:49 IST
· 48 minutes
Updates
Resolved
March 2, 2026 · 23:37 IST
The issue has been resolved. We will share the RCA document as soon as it is completed.
Monitoring
March 2, 2026 · 23:03 IST
A fix has been applied to address the slowness in CLI Secret Scans. We are continuing to monitor the situation.
Investigating
March 2, 2026 · 22:49 IST
We’re investigating reports of slowness in CLI Secret scans.
← Back
Status Page