GitHub Pull Request Service Incident
Minor incident
EU Environment
API (EU Environment)
Application/UI (EU Environment)
US Environment
API (US Environment)
Application/UI (US Environment)
2026-03-02 22:15 IST
· 12 hours, 13 minutes
Updates
Update
March 2, 2026 · 23:27 IST
https://www.githubstatus.com/incidents/vhpmx9vc93m0
Update - We’re deploying a fix for pull request filtering. Full rollout across all regions is expected within 60 minutes.
Mar 02, 2026 - 21:04 UTC
Issue
March 2, 2026 · 22:15 IST
An ongoing GitHub incident may affect pull request operations. We are monitoring the situation.
← Back
Status Page