Delay in PR scans for Github Pull Requests

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2026-02-26 18:23 IST · 1 hour, 20 minutes

Updates

Resolved

The issue has been resolved and scanning is operating normally.
We will continue monitoring to ensure stability.

February 26, 2026 · 19:41 IST
Monitoring

We identified delays in scanning GitHub pull requests.
Service has been restored and we are continuing to monitor to confirm stability.

February 26, 2026 · 18:23 IST

← Back