IaC PR Scanning Delays

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2026-02-24 13:39 IST · 6 hours, 59 minutes

Updates

Resolved

The backlog has been fully processed and IaC PR scanning is operating normally. A fix has been deployed to prevent recurrence. We will continue monitoring.

February 24, 2026 · 20:37 IST
Monitoring

We have applied a workaround and the service is back processing the backlog.
Scan results may still be delayed as the queue drains.
We are actively monitoring and continuing to investigate the root cause.

February 24, 2026 · 14:23 IST
Issue

We are currently investigating delays in Infrastructure as Code (IaC) PR scanning. Some users may experience longer than expected wait times for scan results on pull/merge requests containing IaC changes.

February 24, 2026 · 13:39 IST

← Back