GitHub Pull Request Degraded Performance
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 19:47 UTC
Monitoring
Due to an ongoing issue in GitHub with the Webhooks, we are experiencing issues with Pull Requests scans taking longer than normal. We are monitoring the issue on the GitHub side and will update once we learn more.
Posted Mar 16, 2022 - 17:46 UTC
This incident affected: US Environment (API (US Environment)).