Infrastructure Upgrade from 2020-10-11 12:00 IDT to 2020-10-11 18:00 IDT

Scheduled maintenance US Environment API (US Environment) Application/UI (US Environment)
2020-10-11 12:00 IDT · 6 hours

Updates

Resolved

The scheduled maintenance has been completed.

October 11, 2020 · 18:00 IDT
Monitoring

Verification is currently underway for the maintenance items.

October 11, 2020 · 17:02 IDT
Started

Scheduled maintenance is currently in progress. We will provide updates as necessary.

October 11, 2020 · 12:00 IDT
Scheduled

Maintenance will begin as scheduled in 60 minutes.

October 11, 2020 · 11:00 IDT
Scheduled

Hi there,

Next Sunday, October 11th we’ll make some changes to our infrastructure. While releasing new features usually happens seamlessly, we expect that we’ll have to make use of our maintenance window in this case. The maintenance window is 4 hours long on Sunday between 12:00 AM-04:00 AM PDT. During this time some downtime may occur. You’ll receive a separate notification when the maintenance window starts.

Your Cycode team

September 30, 2020 · 16:01 IDT

← Back