API degraded performance

Major incident US Environment API (US Environment)
2020-11-25 11:58 IST · 3 hours, 12 minutes

Updates

Resolved

This incident has been resolved.

November 25, 2020 · 15:10 IST
Investigating

We are continuing to investigate this issue.

November 25, 2020 · 11:58 IST
Investigating

Some of our APIs are not responding and therefore alerts may not appear in the system.

November 25, 2020 · 11:58 IST

← Back