Github webhooks
Minor incident
US Environment
API (US Environment)
Application/UI (US Environment)
2021-02-15 16:38 IST
· 3 hours, 48 minutes
Updates
Monitoring
February 15, 2021 · 18:42 IST
A fix has been implemented and we are monitoring the results.
Investigating
February 15, 2021 · 17:57 IST
The issue has been identified and a fix is being implemented
Investigating
February 15, 2021 · 16:38 IST
We are experiencing some issues getting webhooks from Github. We are currently investigating the issue.
← Back