PR Scanning delayed
Minor incident
US Environment
API (US Environment)
2021-05-26 16:52 IDT
· 44 minutes
Updates
Investigating
May 26, 2021 · 16:52 IDT
We are still seeing delays with the scanning PRs. We are continuing to work to bring the system back to normal. We will provide another update soon.
Investigating
May 26, 2021 · 16:52 IDT
We are aware of an issue with scanning PRs and are presently investigating. We will post an update here as soon as we have more information.
← Back