AWS issues

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2021-12-22 15:30 IST · 2 hours, 32 minutes

Updates

Resolved

This incident has been resolved.

December 22, 2021 · 18:02 IST
Investigating

Our infrastructure is based on AWS and it seems like some of the AWS regions and services are currently down. This can affect our API, Application, and the Developer workflow on the SCm itself.

December 22, 2021 · 15:30 IST

← Back