GitHub Cloud Pull Requests Degrade Performance

Minor incident US Environment API (US Environment)
2022-01-27 16:44 IST · 1 hour, 25 minutes

Updates

Resolved

The degraded performance affecting Pull Request in GitHub.com has been resolved. We are no longer experiencing any degraded performance with Pull Requests.

January 27, 2022 · 18:09 IST
Monitoring

We are seeing degraded performance for Pull Requests in GitHub.com due to an ongoing issue with GitHub (see this link for the details: https://www.githubstatus.com/). We are actively watching this incident and provide an update once the issue with GitHub.com has been addressed.

January 27, 2022 · 16:44 IST

← Back