GitHub Pull Request Degraded Performance

Minor incident US Environment API (US Environment)
2022-03-16 19:46 IST · 2 hours, 1 minute

Updates

Resolved

This incident has been resolved.

March 16, 2022 · 21:47 IST
Monitoring

Due to an ongoing issue in GitHub with the Webhooks, we are experiencing issues with Pull Requests scans taking longer than normal. We are monitoring the issue on the GitHub side and will update once we learn more.

March 16, 2022 · 19:46 IST

← Back