GitHub Cloud Experiencing Degraded Performance

Minor incident US Environment API (US Environment)
2022-03-23 17:06 IST · 7 hours, 51 minutes

Updates

Resolved

This incident has been resolved.

March 24, 2022 · 00:58 IST
Monitoring

Due to an ongoing issue with GitHub (https://www.githubstatus.com/incidents/tyc8wpsgr2r8), we are experiencing issues with GitHub cloud integrations. We are monitoring the issue on the GitHub side and will update once we know more.

March 23, 2022 · 17:06 IST

← Back