GitHub Cloud Experiencing Degraded Performance On Delivering Webhooks

Minor incident US Environment API (US Environment)
2022-03-24 17:17 IST · 4 hours, 56 minutes

Updates

Resolved

This incident has been resolved.

March 24, 2022 · 22:14 IST
Investigating

Due to an ongoing issue with GitHub (https://www.githubstatus.com/incidents/y5hdmv0p49x3), we are experiencing issues with GitHub Cloud integrations. We are monitoring the issue on the GitHub side and will update once we know more.

March 24, 2022 · 17:17 IST

← Back