Issues with Knowledge Graph in Cycode

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2022-08-24 16:32 IDT · 28 minutes

Updates

Resolved

The issue with the Knowledge Graph has been resolved. All functionality for the Knowledge Graph are behaving as normal.

August 24, 2022 · 17:01 IDT
Investigating

We have identified the issue affecting the Knowledge Graph and working to fix it. This issue may also affect the pull request settings in Cycode.

August 24, 2022 · 16:46 IDT
Investigating

We are currently seeing issues with the Knowledge Graph feature with using and loading queries. We are currently investigating the issue.

August 24, 2022 · 16:32 IDT

← Back