Issues with Knowledge Graph in Cycode

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2022-08-24 17:14 IDT · 2 hours, 15 minutes

Updates

Resolved

The issue affecting the Knowledge Graph and pull requests has been resolved.

August 24, 2022 · 19:29 IDT
Investigating

We are experiencing issues with our Knowledge Graph, which may also be affecting the pull request feature in Cycode.

August 24, 2022 · 17:14 IDT

← Back