Knowledge Graph Degraded Performance

Minor incident US Environment API (US Environment)
2022-09-07 19:08 IDT · 1 hour, 4 minutes

Updates

Resolved

This issue with the Knowledge Graph is now resolved.

September 7, 2022 · 20:13 IDT
Monitoring

We have implemented a fix and are monitoring the status of the Knowledge Graph to ensure no further issues are occur.

September 7, 2022 · 19:33 IDT
Investigating

We are currently investigating an issue with the Knowledge Graph, which is experiencing issues. We will provide further updates as we find more information on this issue.

September 7, 2022 · 19:08 IDT

← Back