GitHub Pull Request Status Checks Degraded Performance

Minor incident US Environment Application/UI (US Environment)
2022-10-05 17:45 IDT · 2 hours, 14 minutes

Updates

Resolved

The issue with the GitHub webhooks affect pull request status checks has been fully resolved.

October 5, 2022 · 20:00 IDT
Monitoring

GitHub has addressed the Webhook issue that was affecting the pull request status checks. We are seeing the process working and will continue to monitor the functionality to ensure no further issues occur.

October 5, 2022 · 19:16 IDT
Investigating

There is currently an issue with GitHub webhooks that is affecting the Pull Request status checks. Please see the following incident in GitHub for more information and further updates:
https://www.githubstatus.com/incidents/smn1qtqvbsb6

October 5, 2022 · 17:45 IDT

← Back