Pull Request Scan Processing is Delayed

Minor incident US Environment API (US Environment)
2022-10-27 16:02 IDT · 2 hours, 25 minutes

Updates

Resolved

The issue with the delayed processing of pull request scans has been resolved.

October 27, 2022 · 18:27 IDT
Investigating

We have identified an issue with the pull request status checks taking longer than expected to process. We are working to address the slow processing of these status checks.

October 27, 2022 · 16:02 IDT

← Back