Pull Request Scanning has Degraded Performance

Minor incident US Environment API (US Environment)
2022-11-16 20:38 IST · 1 hour, 37 minutes

Updates

Resolved

The issue with pull request scanning has been resolved.

November 16, 2022 · 22:16 IST
Monitoring

We have addressed the issue and are monitoring the fix to ensure the pull request scanning works as expected.

November 16, 2022 · 20:48 IST
Investigating

We are currently experiencing issues with the pull request scanning feature. We are currently investigating the issue.

November 16, 2022 · 20:38 IST

← Back