Alerts and issue tracking integrations degraded performance

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2022-11-30 14:36 IST · 1 hour, 2 minutes

Updates

Resolved

The issue with the alerts and issue tracking integrations is now resolved.

November 30, 2022 · 15:39 IST
Monitoring

We have applied a fix to address the issue with the alert and issue tracking integrations and are seeing the integrations working as expected. We are monitoring the fix to ensure no further issues arise.

November 30, 2022 · 15:03 IST
Investigating

We currently investigating an issue with the alert and issue tracking integrations not properly working.

November 30, 2022 · 14:36 IST

← Back