Violation Data May Appear Wrong

Minor incident US Environment API (US Environment)
2022-12-13 15:38 IST · 2 hours, 16 minutes

Updates

Resolved

We have fixed the issue with data not displaying properly.

December 13, 2022 · 17:55 IST
Investigating

We are continuing to work on a fix for this issue.

December 13, 2022 · 15:38 IST
Investigating

We have identified an issue with violation data not displaying properly. We are working to fix this issue.

December 13, 2022 · 15:38 IST

← Back