Pull Request Scans Are Delayed
Minor incident
US Environment
API (US Environment)
2023-01-05 15:33 IST
· 1 hour, 53 minutes
Updates
Monitoring
January 5, 2023 · 16:31 IST
We have implemented a fix for this issue and are monitoring it for any further issues.
Investigating
January 5, 2023 · 15:33 IST
We are investigating an issue that is causing delays to the pull request scans. We will update once we have more information.
← Back