Pull Request Scans are Delayed

Minor incident US Environment API (US Environment)
2023-01-10 16:08 IST · 1 hour, 21 minutes

Updates

Resolved

This issue is now resolved.

January 10, 2023 · 17:30 IST
Monitoring

We have implemented a fix to ensure the pull request scans happen without delays. We are monitoring the fix to ensure we do not run into any further issues with the pull request scans.

January 10, 2023 · 16:34 IST
Investigating

We are investigating an issue that is causing delays to the pull request scans.

January 10, 2023 · 16:08 IST

← Back