Email Report Links Are Not Working from 2023-01-30 19:36 IST to 2023-02-06 19:26 IST

Scheduled maintenance US Environment Application/UI (US Environment)
2023-01-30 19:36 IST · 6 days, 23 hours, 50 minutes

Updates

Resolved

This incident has been resolved.

February 6, 2023 · 19:26 IST
Investigating

We have identified an issue with the email report links not working as expected and are working on a fix for this issue. We will update this page once a fix is implemented and these links work as expected.

January 30, 2023 · 19:36 IST

← Back