GitHub Cloud Experiencing Degraded Performance

Minor incident US Environment API (US Environment)
2023-05-10 18:08 IDT · 15 hours, 47 minutes

Updates

Resolved

This incident has been resolved.

May 11, 2023 · 09:55 IDT
Monitoring

Due to an ongoing issue with GitHub (https://www.githubstatus.com/incidents/pr3498h3qkfy), we are experiencing issues with GitHub cloud integrations. We are monitoring the issue on the GitHub side and will update once we know more.

May 10, 2023 · 18:08 IDT

← Back